GAP package UnitLib

Authors and maintainers: Alexander Konovalov, Elena Yakimenko
Needs: GAP, version at least 4.5, GAP packages GAPDoc, IO and LAGUNA.
Operating systems: UNIX, Windows
Current version: 3.1.1
Contact: alexk at mcs.st-andrews.ac.uk
Download: see below

Description

The UnitLib package extends the LAGUNA package and provides the library of normalized unit groups of modular group algebras of all finite p-groups of order not greater than 243 over the field of p elements.

The UnitLib package was submitted for consideration to the GAP Council on July 20, 2006, and was accepted in March 2007.

Installation

Download and unpack the archive given below in the pkg subdirectory of your GAP installation.

Follow the instructions in the chapter `Installation' of the manual. The manual is available below or in the subdirectory unitlib/doc.

Online Documentation

The manual of the package is available in several formats. If the package has been installed properly, all of these documents are also accessible through the GAP online help.

UnitLib manuals

Package Archive for Download

The UnitLib package is available in the following format:

The PackageInfo.g file is available as plain text file.

Acknowledgments

The first author was supported by Francqui Stichting (Belgium) grant ADSI107.



Alexander Konovalov (alexk at mcs.st-andrews.ac.uk), 14 June 2012